Get webhook notifications whenever WatchGuard Technologies creates an incident, updates an incident, resolves an incident or changes a component status.
This incident has been resolved and the service is operating normally at this time. We apologize for any impact this may have had on you or your customers.
Posted Oct 01, 2024 - 15:09 UTC
Monitoring
Our Inventory Administration service is returning to normal operations after the mitigation measures taken by the team. We're now monitoring to ensure system stability. We'll post our next update in 30minutes, if not sooner.
Posted Oct 01, 2024 - 14:12 UTC
Investigating
We're investigating new alerts on Inventory administration. Once we determine the impact and scale of these potential issues, we'll post our next update in 30 minutes, if not sooner.
Posted Oct 01, 2024 - 13:56 UTC
This incident affected: WatchGuard Cloud Platform:::AMER (Inventory Administration:::AMER).