Get webhook notifications whenever WatchGuard Technologies creates an incident, updates an incident, resolves an incident or changes a component status.
We are no longer experiencing alerts on Activations service and this incident is now resolved. The service is operating normally at this time.
Posted Nov 01, 2024 - 13:28 UTC
Monitoring
Our systems show alerts on Activation service are returning to normal and we're monitoring to ensure system stability. We'll post our next update in 60 minutes, if not sooner.
Posted Nov 01, 2024 - 12:17 UTC
Identified
We have identified the issue and implemented a fix. However, it may take up to 10 hours to fully catch up the queue. We apologize for the impact this event has caused. We'll post our next update by 2024-11-01 12:30 UTC, if not sooner. Thanks for your patience.
Posted Nov 01, 2024 - 02:46 UTC
Investigating
We're investigating reports of errors with Activations. Once we determine the impact and scale of these errors we'll post our next update in 30 minutes, if not sooner.
Posted Nov 01, 2024 - 02:15 UTC
This incident affected: WatchGuard.com:::CORE (Activations:::CORE).