2026-08-13 - EMEA - Issues with Deploying Firebox Configurations

Incident Report for WatchGuard Technologies

Resolved

We are no longer experiencing reports of errors while attempting to deploy Firebox Configurations in WatchGuard Cloud in the EMEA region, and this incident is now resolved. Firebox Management in WatchGuard Cloud is operating normally at this time.
Posted Aug 13, 2026 - 14:51 UTC

Monitoring

Our team has identified and deployed access rule mitigations for the errors while attempting to deploy Firebox Configurations in WatchGuard Cloud. We'll continue to monitor to ensure system stability. We'll post our next update in 30 minutes, if not sooner.
Posted Aug 13, 2026 - 14:15 UTC

Update

Our team is actively investigating reports of deployment errors related to Firebox Configurations in WatchGuard Cloud across the EMEA region. We will share our next update within 30 minutes, or earlier as new information becomes available.
Posted Aug 13, 2026 - 13:42 UTC

Update

We continue to investigate reports of errors while attempting to deploy Firebox Configurations in WatchGuard Cloud in our EMEA region. We'll post our next update in 30 minutes, if not sooner.
Posted Aug 13, 2026 - 13:12 UTC

Investigating

We're investigating reports of errors while attempting to deploy Firebox Configurations in WatchGuard Cloud. Once we determine the impact and scale of these potential issues, we'll post our next update in 30 minutes, if not sooner.
Posted Aug 13, 2026 - 12:43 UTC
This incident affected: Firebox Management in WatchGuard Cloud:::EMEA (Firebox Configuration:::EMEA).