Get webhook notifications whenever WatchGuard Technologies creates an incident, updates an incident, resolves an incident or changes a component status.
We have identified and mitigated the issue. After evaluating and monitoring its impact, we’ve determined that it affects a very limited use case. We are actively working on a long-term solution, which will be deployed soon. Considering that the service is now operational, we will proceed with closing this incident. Thank you for your patience.
Posted Nov 29, 2024 - 18:31 UTC
Identified
We have identified the issue with Threat Sync Data Access when visiting the endpoint page and have deployed mitigations to help address the issue. However, the service continues to operate with degraded performance. We are still working towards a full resolution to the issue and thank you for your patience. Our next update will be in 2 hours if not sooner.
Posted Nov 29, 2024 - 16:23 UTC
Update
We continue to work on ThreatSync Data Access. Our teams are working to restore normal operations and we apologize for the impact this event has caused. We'll post our next update in 60 minutes, if not sooner.
Posted Nov 29, 2024 - 12:57 UTC
Investigating
We are experiencing problems with ThreatSync Data Access, customers will experience this when visiting the endpoint page. Our is investigating this issue. We will post our next message 1 hour if not sooner.
Posted Nov 29, 2024 - 11:33 UTC
This incident affected: ThreatSync:::AMER (Data Access:::AMER) and ThreatSync:::EMEA (Data Access:::EMEA).