Get webhook notifications whenever WatchGuard Technologies creates an incident, updates an incident, resolves an incident or changes a component status.
Our scheduled maintenance for Account and Operator Administration is being extended. We apologize for the impact this may cause and are working on concluding this work as quickly as possible.
Posted Nov 16, 2024 - 16:00 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 16, 2024 - 12:00 UTC
Update
In addition to the other components affected Core Systems::Activations would also be affected during this maintenance windows.
Posted Nov 16, 2024 - 11:36 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Nov 13, 2024 - 14:10 UTC
Scheduled
We will perform maintenance on Account and Operator Administration on November 16, 2024 at 12:00 UTC. This maintenance is expected to run for 4 hours. Account and Operator administration and WatchGuard Cloud Logins will be intermittently affected during the maintenance window. Users may encounter errors on logging in as well as performing account and operator administration calls.