2023-05-05 - APAC - WGC Login Issues

Incident Report for WatchGuard Technologies

Resolved

We are no longer experiencing reports of slowness logging into WatchGuard's cloud management UI and this incident is now resolved. The system is operating normally at this time.
Posted May 05, 2023 - 02:09 UTC

Investigating

We are investigating reports of slowness for customers logging into the Asia Pacific region of our WatchGuard cloud management UI. Once we determine the impact and scale of these potential issues we'll post our next update in 30minutes if not sooner.
Posted May 05, 2023 - 01:46 UTC
This incident affected: WatchGuard Cloud Platform:::APAC (Web UI Login:::APAC).