2026-08-07 - GLOBAL - WatchGuard Endpoint Security and Panda Endpoint Security. Endpoint Access Enforcement dashboards are not loading

Incident Report for WatchGuard Technologies

Resolved

We are no longer experiencing issues with Aether/Cytomic and EPDR services and this event is now resolved. Services are operating normally at this time. We appreciate your continued patience and apologize again for any impact this may have had on you or your customers.
Posted Aug 08, 2026 - 06:28 UTC

Monitoring

A fix has been deployed, and the Aether/Cytomic and EPDR services have recovered. The services are currently operating normally, and we are actively monitoring to confirm continued stability. We apologize for the impact this may have had on you or your customers, our next update will be posted in 30 minutes, if not sooner.
Posted Aug 08, 2026 - 05:58 UTC

Identified

We have identified the issue affecting Aether/Cytomic and EPDR and are continuing to work toward a resolution. Our team is actively addressing the identified issue and monitoring the situation closely.

We will provide our next update within 6 hours, or sooner if there are any significant developments.
Posted Aug 08, 2026 - 01:17 UTC

Update

The issue affecting Aether/Cytomic and EPDR is still under investigation. We will post our next update in 4 hours, or sooner if we have new information to report.
Posted Aug 07, 2026 - 21:12 UTC

Update

Our investigation into the issue affecting Aether/Cytomic and EPDR under the Endpoint Access Enforcement section is ongoing. Customers may continue to experience dashboards failing to load and may encounter an error popup when accessing this section.

Our engineering team is actively working to identify the root cause and restore normal functionality as quickly as possible. We appreciate your patience and will provide another update in 4 hours, or sooner if additional information becomes available.
Posted Aug 07, 2026 - 17:15 UTC

Update

We continue to investigate the issue affecting Aether/Cytomic and EPDR and will post our next update in 3 hours if not sooner.
Posted Aug 07, 2026 - 14:17 UTC

Investigating

We are investigating an issue affecting Aether/Cytomic and EPDR, under the "Endpoint Access Enforcement" section. Customers may experience dashboards failing to load and an error popup being displayed.
Posted Aug 07, 2026 - 13:08 UTC
This incident affected: Panda Endpoint Security:::GLOBE (Console:::GLOBE), WatchGuard Endpoint Security:::AMER (Console:::AMER), WatchGuard Endpoint Security:::EMEA (Console:::EMEA), and WatchGuard Endpoint Security:::APAC (Console:::APAC).