Get webhook notifications whenever WatchGuard Technologies creates an incident, updates an incident, resolves an incident or changes a component status.
We are no longer experiencing errors with the Accounts and Inventory Administration and this incident is now resolved. The service is operating normally at this time. Thank you for your patience.
Posted Feb 07, 2025 - 10:37 UTC
Monitoring
Our team has identified the issue and applied mitigation measures the Inventory Administration service is returning to normal operations. We're now monitoring to ensure system stability. We'll post our next update in 30minutes, if not sooner.
Posted Feb 07, 2025 - 10:01 UTC
Investigating
We're investigating alerts on Accounts and Inventory administration. Once we determine the impact and scale of these potential issues, we'll post our next update in 30 minutes, if not sooner.
Posted Feb 07, 2025 - 09:53 UTC
This incident affected: WatchGuard Cloud Platform:::EMEA (Account Administration:::EMEA, Inventory Administration:::EMEA).