2026-08-13 - GLOBAL - Agent Installer Download Errors (Aether/Cytomic)

Incident Report for WatchGuard Technologies

Resolved

We are no longer experiencing reports of Agent Installer download errors affecting Aether/Cytomic services, and this incident is now resolved. The service is operating normally at this time.
Posted Aug 13, 2026 - 11:52 UTC

Monitoring

Our systems show reports of Agent Installer download errors affecting Aether/Cytomic services are returning to normal, and we're monitoring to ensure system stability. We'll post our next update in 30 minutes, if not sooner.
Posted Aug 13, 2026 - 11:51 UTC

Identified

We continue to work on reports of Agent Installer download errors affecting Aether/Cytomic services and have identified the issue. Our teams are working to restore normal operations, and we apologize for the impact this event has caused. We'll post our next update in 30 minutes, if not sooner.
Posted Aug 13, 2026 - 10:40 UTC

Investigating

We're investigating alerts related to Agent Installer download errors from the Console service. Once we determine the impact and scope of these errors, we'll provide our next update within 30 minutes, or sooner if more information becomes available.
Posted Aug 13, 2026 - 10:29 UTC
This incident affected: Panda Endpoint Security:::GLOBE (Console:::GLOBE).