Issue with the email services in WGID
Incident Report for WatchGuard Technologies
Resolved
We are no longer experiencing problems in sending emails from WGID and this incident is now resolved. The service is operating normally at this time.
Posted Jan 20, 2023 - 14:12 UTC
Monitoring
Our systems show that sending emails from WGID are returning to normal operation and we're monitoring to ensure system stability. We'll post our next update in 30 minutes, if not sooner.
Posted Jan 20, 2023 - 13:41 UTC
Update
We continue investigating issues in sending emails from WGID. This impacts WGID services email operations for Create Account, Invite User, Forgot Password, Reset Password, and MFA enablement.
Once we determine the impact and scale of these errors we'll post our next update in 60 minutes, if not sooner.
Posted Jan 20, 2023 - 13:16 UTC
Update
We continue investigating issues in sending emails from WGID. This impacts WGID services email operations for Create Account, Invite User, Forgot Password, Reset Password, and MFA enablement.
Once we determine the impact and scale of these errors we'll post our next update in 60 minutes, if not sooner.
Posted Jan 20, 2023 - 12:15 UTC
Update
We continue investigating issues in sending emails from WGID. This impacts WGID services email operations for Create Account, Invite User, Forgot Password, Reset Password, and MFA enablement.
Once we determine the impact and scale of these errors we'll post our next update in 30 minutes, if not sooner.
Posted Jan 20, 2023 - 11:41 UTC
Update
We continue investigating issues in sending emails from WGID. This impacts WGID services email operations for Create Account, Invite User, Forgot Password, Reset Password, and MFA enablement.
Once we determine the impact and scale of these errors we'll post our next update in 30 minutes, if not sooner.
Posted Jan 20, 2023 - 11:12 UTC
Update
We continue investigating issues in sending emails from WGID. This impacts WGID services email operations for Create Account, Invite User, Forgot Password, Reset Password,MFA enablement.
Once we determine the impact and scale of these errors we'll post our next update in 30 minutes, if not sooner.
Posted Jan 20, 2023 - 10:40 UTC
Investigating
We're investigating reports of issues in sending email services from WGID. This is impacting email services for WGID functions like Create Account, Invite User/Operator, Forgot Password, Reset Password, Change Email, MFA enablement
Once we determine the impact and scale of these errors we'll post our next update in 30 minutes, if not sooner.
Posted Jan 20, 2023 - 10:05 UTC
This incident affected: WatchGuard.com:::CORE (Main Website:::CORE, WatchGuard.com SSO (WGID):::CORE), WatchGuard Cloud Platform:::AMER (Account Administration:::AMER, Operator Administration:::AMER), WatchGuard Cloud Platform:::EMEA (Account Administration:::EMEA, Operator Administration:::EMEA), and WatchGuard Cloud Platform:::APAC (Account Administration:::APAC, Operator Administration:::APAC).