Get webhook notifications whenever WatchGuard Technologies creates an incident, updates an incident, resolves an incident or changes a component status.
We are no longer experiencing issues on ThreatSync and this incident is now resolved. The service is operating normally at this time. We apologize for any impact this may have had on you or your customers.
Posted Jan 26, 2026 - 16:37 UTC
Monitoring
The team has deployed mitigation measures and the Threatsync service is returning to normal. We are monitoring to ensure system stability. We'll post our next update in 30 min if not sooner.
Posted Jan 26, 2026 - 15:58 UTC
Identified
We have identified an issue in ThreatSync APAC preventing to view the incidents details and manage the ThreatSync blocked sites. This does not affect automated remediation with ThreatSync. The next update would be in 1 hour if not sooner .
Posted Jan 26, 2026 - 15:46 UTC
This incident affected: ThreatSync:::APAC (Event Analysis and Threat Detection:::APAC, Manual Remediation:::APAC, Blocked-Sites Management:::APAC).