2024-09-24 - Global - WatchGuard Cloud Visibility Reports Issues
Incident Report for WatchGuard Technologies
Resolved
We are no longer experiencing issues with the scheduled reports management and this incident is now resolved. The WatchGuard Cloud Visibility Reports service is operating normally at this time. Again, we apologize for any impact this may have had on you or your customers.
Posted Sep 24, 2024 - 15:08 UTC
Monitoring
We have deployed a fix for the WatchGuard Cloud Visibility Reports service, and have identified the issue causing the scheduled reports management being down. All regions are showing signs of recovery and our teams are monitoring closely to guarantee normal operations, we apologize for the impact this event has caused. We'll post our next update in 30minutes if not sooner.
Posted Sep 24, 2024 - 14:24 UTC
Investigating
We're currently investigating errors reported on the WatchGuard Cloud Visibility Reports service, once we determine the impact and scale of these errors we'll post our next update in 30 minutes, if not sooner.
Posted Sep 24, 2024 - 13:42 UTC
This incident affected: WatchGuard Cloud Visibility:::AMER (Dashboards and Reports:::AMER), WatchGuard Cloud Visibility:::EMEA (Dashboards and Reports:::EMEA), and WatchGuard Cloud Visibility:::APAC (Dashboards and Reports:::APAC).