Get webhook notifications whenever WatchGuard Technologies creates an incident, updates an incident, resolves an incident or changes a component status.
This incident has been resolved and the service is operating normally at this time. Again, we apologize for any impact this may have had on you or your customers.
Posted Nov 24, 2025 - 20:38 UTC
Monitoring
A fix has been implemented, and we are no longer experiencing the issue. We are monitoring the system to ensure stability. We'll post our next update in 30min, if not sooner.
Posted Nov 24, 2025 - 20:08 UTC
Update
We are still working hard to resolve this event, and our teams are actively working on implementing the fix to restore normal operations. We'll post our next update in 2 hours, if not sooner. Thanks for your patience.
Posted Nov 24, 2025 - 17:56 UTC
Update
Our teams continue to work diligently on the issue causing the Firebox configuration screen to display “Pending changes.” The root cause has been identified, and we’re actively implementing a fix. We apologize for any inconvenience or impact this may have had on you or your customers. We’ll provide the next update in 1h, if not sooner.
Posted Nov 24, 2025 - 16:55 UTC
Identified
We’re continuing to work on the issue causing the Firebox configuration screen to display “Pending changes.” The root cause has been identified, and our teams are actively working on a fix. We apologize for any inconvenience or impact this may have had on you or your customers. We’ll share our next update in 1h, if not sooner.
Posted Nov 24, 2025 - 16:00 UTC
This incident affected: Firebox Management in WatchGuard Cloud:::AMER (Firebox Configuration:::AMER), Firebox Management in WatchGuard Cloud:::EMEA (Firebox Configuration:::EMEA), and Firebox Management in WatchGuard Cloud:::APAC (Firebox Configuration:::APAC).