Get webhook notifications whenever WatchGuard Technologies creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 28, 2024 - 13:00 UTC
Update
Maintenance will begin as scheduled in 20 minutes.
Posted Nov 28, 2024 - 12:40 UTC
Scheduled
We will be performing maintenance on WatchGuard Cloud in our Asia-Pacific region on November 28, 2024 at 13:00 UTC. The maintenance window is expected to last 2 hours.
Impact: During the maintenance window, errors may be observed when trying to create, update, or delete Scheduled Reports. Existing Scheduled reports may encounter a slight delay. Scheduled Device maintenance operations, for example, Firebox upgrades from WGC, could be unavailable during this time.
All WGC security products, including AuthPoint Authentication, Endpoint Protection, and Visibility Log Ingestion will continue to operate normally during this time. We sincerely apologize for the inconvenience and appreciate your understanding. Please check status.watchguard.com for up-to-date information during the maintenance window.
Posted Nov 27, 2024 - 22:25 UTC
This scheduled maintenance affected: Firebox Management in WatchGuard Cloud:::APAC (Firebox Configuration:::APAC) and WatchGuard Cloud Visibility:::APAC (Dashboards and Reports:::APAC).